


OPTIX 6.1 Quick Reference Guide – Windows 

STRUCTURED INDEX Search Operators FILE OPEN  
Text Field Search Operators 

  

 

Symbol Definition Example  Finds
? single character

match 
 do? dog, don, dot, . . . 

_ single character
match 

 _og bog, dog, fog, . . . 

* zero to multi- 
character match 

do* do, dog, doing, done, . . . 

% zero to multi- 
character match 

%do do, ado, redo, . . . 

=     equal to =dog dog
<> not equal to <>dog any text but dog 
!= not equal to !=dog any text but dog 
| or dog|cat dog or cat 
: range do:done any text between and including do and 

done 
< less than <dog any text alphabetically before dog 
<= less than or  

equal to 
<=dog any text alphabetically before and 

including dog 
> greater than >dog any text alphabetically after dog 
>= greater than or 

equal to 
>=dog any text alphabetically after and 

including dog 
<< minimum << the first text, alphabetically 
>> maximum >> the last text, alphabetically 

1. File Open/Query  (ALT+F – O) displays: 
a. If PC Filesystem, Open dialog 
b. If OPTIX Filesystem, selected index screen for Query 

 

 

DATABASE SCREEN QUERY (STRUCTURED INDEX QUERY) 

QUERY BUTTONS 

 

NOTE: Optix queries use ASCII text order, in which uppercase letters are placed before 
lowercase letters. Such ordering may result in unexpected search results.  

Query Button Action 
Cancel   Cancels query
Query Starts query on selected DB table 
   ALT+F, D  Keystroke option -  starts query 
Clear Clears ALL fields of entries 
Options Save and Re-use common query options 
Rt. Click on Index 
Screen background  

shows screen properties 
(DB table name, field names,screen flag  . . .) 
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Hitlist Display - Action Result 
Drag on arrows at edge of row/column Resizes field 
Drag edge of window to resize Resizes Hit List 
Drag and drop column titles Reorders Field 
Click on column header Sorts column 
Icon (list left) - represents stored file – the icon can be 
dragged “in place” of the file for links, copies, etc.  

Performs action on original  
file  

Numeric Type Operators 
  Symbol Definition Example  Finds

= equal to    =5/24/00 5/24/00
<> not equal to <>5/24/00 any date but 5/24/00 
!= not equal to !=007 any number but 007 
| or 007|008 007 or 008 
: range 45:50 45, 46, 47, 48, 49, 50 
< less than <100 any number less than 100 
<= less than or equal 

to 
<=100 any number less than and including 100 

> greater than >100 any number greater than 100 
>= greater than or 

equal to 
>=100 any number greater than and including 

100 
<< minimum << the smallest number or earliest date 
>> maximum >> the largest number or most recent date 

 

Filesystem Menu > Screen > Commands 
The Filesystem menu shows commands that upload and modify index screen files.  
Screen 
Command 

Action 

Copy Copies selected index screen file to desktop 
Delete Deletes selected index screen 
Modify Brings up Modify Screen dialog for making changes to the index screen 

information 
Replace Replaces existing screen file with chosen file – screen and DB table info 

MUST match  
Upload Uploads new DB index screen, creates DB table if it does not exist 
Refresh  Checks file system for new Screen options, refreshes screen list. 

NOTE: Numeric field special operators can be used in fields containing numbers or dates. 
If “!=” or <>” are entered without criteria, Optix searches for a field that contains 
any value (not equal to ‘nothing’).  

Hitlist – Selecting a File to View  

 

NOTE: Screen commands are available ONLY with permissions 

TEXT SEARCH QUERY  

 

 
Hitlist Button Action 
Open Opens selected file   
Re-Query  Queries again (SAME criteria selected) 
Modify  Changes index information – as changed in the index screen display  
Delete Goes to Delete Options window 
Prev/Next Displays previous or next index card. 
Item Info Displays Optix info for selected item 
Proc Info Displays Process Info for (ONLY) Optix Workflow items  

 
Type in query, click Query button.  
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OPTIX DISPLAY WINDOW STATUS BAR 

VIEWING A FILE  
 File > New command can create (view) or store the following files.  Icon  Information

Check In/ Out Button  
  (Pencil) 

Indicates read/write status of the file. Bar = NO write 

Info (I) Button Click to see window showing file information (size, 
Filesystem, etc.). 

Status Area  
  (Text Display) 

Displays current file information.  

Modification Field Displays type of modification to the file:  F - File change; 
A - Annotation; L – Link 

 

 

IMAGE FILE DISPLAY 

 
IMAGE WINDOW TOOL BAR 

 Tool Action 
Zoom Tool (+, -) Zooms into (+)/out of (-) an IMAGE file; Drag for 

Marquee Zoom 
   SHIFT + Zoom Tool Reverses zoom tool 
Select Box Selects area (for copy/cut).  
Hand Tool Grabs and drags zoomed image in window 
Measure (Ruler)  Displays Measure and Set Measurements windows. 
Annotate Displays annotations palette to create annotations on 

IMAGE file. 
Rotate Left Rotates IMAGE Left (also CTRL-L) 
Rotate Right Rotates IMAGE Right (also CTRL-R)  
Link List Button Displays all files linked to file.  
   CTRL+Link List Button Use to delete link(s) from file. 

OPTIX FILE TYPES 
File Standard File Types 
Image File TIF(TIFF), PCT (PICT), JPG(JPEG), GIF(GIFF),  

BMP, Alpharel (PIXL)   
Text File TEXT, TXT, PAIG, PGF, Other 
Sound File WAV  
Collection PIXD, Group or ”folder” of files 
COD Computer-Originated Files of any type/application origin 
Patch Card Optix Patch Card (Bar Code TIF file)  
Batch Job Optix Batch Job for batch scan input & processing (OJF)  
Form Optix Forms Processing file (OFM)  

 NOTE: Optix files in italics are used for special processing options.  
IMAGE MENU  
(Press Right Mouse Button  when Image is Active Window) 

  

 

GENERAL OPTIX WINDOW CONTROLS Command Action
Annotation Fonts Changes font for text annotations 
Text Justification Changes justification for text annotations 
Rotate 180 Rotates entire image 180 degrees 
Rotate Left Rotates entire image 90 degrees to the left 
Rotate Right Rotates entire image 90 degrees to the right 
Zoom In Zoom in to next zoom level 
Zoom Out Zoom out to previous zoom level 

OPTIX DISPLAY WINDOW TITLE BAR 
 Icon Action 

   File Icon  
         (Optix  Icon) 

Drag to title bar to create link to another file. Drag on to 
desktop to copy file to desktop. Drag into collection window 
to add file to collection 
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IMAGE MENU > FILTERS AND TRANSFORMS 

  
MEASURE  

Command Action
Auto/Manual Deskew Deskews image scanned “crooked” 
Change Image Settings Changes size, resolution, depth (number of colors) of an 

image  
Flip Horizontal Flips selected clip horizontally 
Flip Vertical Flips selected clip vertically 
Invert Changes black to white and white to black 
Remove Noise Removes noise (isolated pixels(s)) from image 

Click on Ruler Tool to see Measure Dialog.  

 
 

KEYSTROKE COMMANDS 
Key Combination Action 
CTRL + 1 Rotates 180 degrees 
CTRL + L Rotate Left 
CTRL + R Rotate Right 
CTRL + F Fonts (for Annotations)  

 

 

EDIT MENU-  Commands Used with Images 
  Command Action

Cut/Copy Cuts or copies selected area to clipboard 
Paste /  
Paste to New Image 

Pastes clipboard item to new image 
Measure Tools 

  Button Action 
Set Takes last cursor drag as a measure, opens a new window, and sets the 

drag length to a measurement unit (English, metric or custom) 
Help Opens Optix Contextual Help for the Measure dialog 
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ANNOTATION TOOL PALETTE TEXT FILE DISPLAY 
Click on Annotation Tool to see Annotation Palette.  

 

 

TEXT WINDOW TOOL BAR   
 Tool Action 

Font Combo Box Selects Font 
Font Size Combo Box Selects Font Size 
BOLD Button Selected character(s) become bold. 
ITALICS Button Selected character(s) become italicized. 
UNDERLINE Button Selected character(s) become underlined 
JUSTIFICATION 
Buttons 

Selected paragraph(s) become right, left, center or full 
justification. 

LINE SPACE Buttons Selected paragraph(s) become single, double or triple-
spaced. 

TAB Buttons Selects tab type for selected line/paragraph:  left, center, 
right or decimal. 

Hidden Character 
Button 

Shows hidden formatting characters when selected. 

Link List Button Displays links for file. 

ANNOTATION TOOLS 
 Tool Action 

Arrow Tool Selects 
Text Tool Creates annotation with text 
Empty/Filled Shapes. Draws empty or filled shape 
Highlighter Tool Draws a line of selected color, transparency & pixel width 
Line/Arrow Line Tool Draws a line (with arrow) of width selected  
Transparency Selection 
Slider 

Selects annotation transparency  

Line Width Selection 
Slider 

Selects line width for drawing 

Color Selection Selects the annotation layer color  
Annotation view 
checkbox 

Shows/Hides a layer. 

Annotation Name Shows the name of the annotation layer  
Public (world)/Private 
(world) 

Shows annotation permissions  

Check In/Out Pencil Shows annotation check out status 
Information Button Shows annotation archive information 
New Button Creates a new annotation layer 
Delete Button Deletes selected annotation layer.  

 

TEXT MENU  
(Press Right Mouse Button  when Text Window is Active) 

  Command Action
Fonts Sets all font characteristics from a single dialog 
Justification Select paragraph justification 
Tab Alignment Select tab alignment types 
Spacing Select paragraph spacing 
Show ¶ Show/Hide hidden characters 
Show TS Hits Show/Hide Text Search Hits  
 

KEYS 
Keys  Command
CTRL + F Fonts 
CTRL + J Show Text Search Hits 

  

 

EDITING TEXT FILES 

TO CREATE A TEXT FILE  
1. Type information into new text file.  (OR) 
2. Cut/Copy and paste into new text file. (OR) 
3. Open existing TEXT, PGF, or RTF file from within OPTIX using the PC 

Filesystem File > Open command. 
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COLLECTION FILE DISPLAY SOUND FILE DISPLAY 

 

 

COLLECTION TOOL BAR 
Next/Previous Item Buttons Moves to the next/previous item 
Next/Previous Tab Buttons Moves to next/previous tab SOUND MENU 

Command  Action
Play Sound Plays sound file 
Record Sound Records sound file (must have sound recording 

ability on computer) 
Stop Play/Record Stops playing or recording the sound file 

Placeholder Button Creates/replaces a placeholder 
Collection Display Buttons Displays large/small thumbnails or text for coll. items  
Link List Button Displays/Adds links to collection 
KEYS 
Page Up/Page Down Scrolls up/down in a collection 
Home Key Scrolls to first file in collection  
End Key Scrolls to last file in collection  
Up Arrow, Left Arrow Opens Previous file in collection 
Down Arrow, Right Arrow Opens Next file in collection 
TAB Opens next tabbed file in collection 
 SHIFT + TAB Opens previous tabbed file in collection 

EDITING A COLLECTION  
Action   Performed By
Add Item  *. Drag item into collection display window.  (OR)  

* Drag file’s Link (Blueridge) icon  into collection display 
window into its assigned position. (OR) 

* Use Tools menu options to create or add to a collection. 
Remove Items Select item. 

* Press Delete key (OR)  
* Choose Edit Menu – Cut command to remove selected item 

from the collection. 
 

Special Collection Items 
 Item Actions 
Tab Click on lower right corner of thumbnail to set tab (corner flips up) 

Use Next/Previous Tab buttons on Tool Bar to go to tab 
Placeholder Click Placeholder  icon to create Placeholder. Use dialog to name it. 

Drag Link Icon over Placeholder to replace it with file 
Drag desktop item’s icon on top of Placeholder 
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Queue List  
SCANNING 

 

1. TOOLS > Scanner > Select Scanner from list of scanners.. 
2. Select Scanner Setup options from dialog. .  
3. TOOLS > Scan Image (Ctrl + I) or Scan Collection (Ctrl + D).. 
4. Image or Collection is saved to the selected file system location. .  
5. For SCREEN or WORKFLOW ROUTE, 

a. Enter information into SCREEN or ROUTING SLIP.  
b Click  the Accept button to save the file & its index. 

6. For QUEUE or FOLDER, no indexing required.  
 

Queue List Buttons 
 INDEXING Button Action 

Process Processes selected item 
Process All Processes items in list, in turn 
Auto-Run Processes new items as they appear in list  
Remove Removes selected item(s) from list 
Requeue Places item back in queue, can change priority 
Refresh Queries Optix file system for most recent items in list 
Close Closes Queue List dialog 

7. Display file in OPTIX Viewer/Workstation or on PC desktop. 
8. Select FILE SYSTEM (PC, Server, Local) from OPTIX Viewer/Workstation 

application.  
9. For Optix file system (Server or Local),  

Select DATABASE SCREEN, QUEUE, FOLDER or WORKFLOW ROUTE 
as location to store file.. 

10. Choose File Save or CTRL + S to store file using selected Optix file system 
location.   

Queue List Display 
 

11. For SCREEN or WORKFLOW ROUTE, 
a. Enter information into SCREEN or ROUTING SLIP.  
b Click  the Accept button to save the file & its index. 

Column Information 
Object Name Name of file held in Queue List 
Queue Date Date item was placed in Queue List 
Queued By User Name of user who placed item in Queue List 
Priority User-assigned priority for item in Queue List. Default 

values are set at the Optix Server file system.  
Dialog Bottom Item name, size and application (creator) | file type 

12. For QUEUE or FOLDER, no indexing required.  
 
 

QUEUES 
 Queue Type Action 

Index Later <screen> Stores items in Queue List until processed at workstation by 
user interactively ndexing with selected <screen> 

OCR Queue Stores items in Queue List until processed at workstation by 
OCR program (usually TextBridge) 

Print Prints items in Queue List 
Text Search Index PROCESSED BY OPTIX SERVER 

Stores items in Queue List until they are processed by server 
program into text search library. 

XML Indexer PROCESSED BY OPTIX SERVER 
Stores items in Queue List until processed by server program 
into XML library.  

CUSTOM Queue Custom processing may be developed by mindwrap or by 
clients for their own purposes 
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ROOT FOLDER WORKFLOW ROUTES/PROCESSING 
An Optix Root Folder is a Desktop Folder available to all OPTIX workstations. 
ALL folder creation/modification is under access control. 

Command  Action
Show My Worklist Displays all items in user’s worklist  
Show Worklist For Opens query for items in others’ worklists; with the right 

permissions can see all user’s worklists or no other user’s 
worklist 

Show Process List Displays all WORKFLOW processes for user; with right 
permissions can create/edit processes 

Folder commands are located in View, Filesystem & Folder menus. 

View Menu > Folder Commands 
View Command Action 
Large Icons Displays folder items as large icons 
Small Icons Displays folder items as small icons 
Details Displays folder items in a list showing details 
Arrange Icons Arranges icons in folder by:  Name, Label, Date, Owner, 

Kind; or Auto-Arranges items 
Line up Icons Lines up icons in folder  

 

Work List 
Displays user’s work items (Workflow Packages) and information 

 

 

Filesystem Menu > Folders > Commands 
Filesystem Command Action 
Open Home Folder 
  Ctrl + F 

Opens user’s assigned Home Folder (if assigned) 

Root Folder Shows Root Folder Window. User can create/edit folders if 
have the right permissions 

Template Folder Displays Template Folder Window.  
User may create/edit Template Folder(s) (used for Workflow 
Packages)- may contain Placeholders rather than files   

Buttons  Action
Open Opens Work Item Routing Slip (Index Information) AND Workf Item 

Package (Folder or File)  
Slip Opens Work Item Routing Slip ONLY 
Contents Opens Work Item Package (Folder or File) ONLY 
Un-Open ‘Un-Opens’ selected item (so other users in a pool may work on it – 

changes workflow status of item)  
Delete Deletes work item 
Delegations Shows Delegation(s) for Work Item  

Delegate (must return), Proxy (no return, item moves forward on route 
when done) or Copy (no return, no movement) 

Refresh Obtains latest items in workflow ‘In Basket’ on server 

 

Folder Menu > Commands 
Options change when a folder is open and item(s) selected 

Folder Command Actions 
New Folder Creates new Optix folder on Server, in active folder 
New Placeholder Creates new Placeholder in active folder 
Add File Stores selected file and adds it to the open folder 
Open Item Opens selected folder item 
Remove Item Opens Folder Item Delete dialog.   
Item Properties Displays information about selected item; allows user to 

change some item name 
Copy Item Copies selected item to workstation (choose where to place 

item) 
Copy Folder  Copies selected folder to the workstation (choose where to 

place item) 
Refresh  Re-queries server for folder contents 
Folder Properties Displays information about selected folder; allows user to 

change Folder name. 

 
Column  Information
Status Information about package (Alert, Copy, Open/Closed)  
Priority Urgent, High, Normal, Low, Batch (DEFAULT) 
Due Date Deadline date for action on work item at node (NONE=DEFAULT) 
Originator User who started package on route (Process Instance Creator) 
Activity Action at node (View, Accept, Select = DEFAULT) 
CUSTOM Other information may be added, as locally customized   
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SPECIAL WINDOWS & DIALOGS 

 
View > Toolbar 

 

 View > Functions 
Button  Action
New Creates a New File (Image, Text, Sound, Collection) 
Open/Query Opens existing file (PC or OPTIX file system) 
Save/Store Saves active file to selected file system 
Save As/  
Store As 

Saves active file to selected file system under another index (Server 
or Local) or in another location (PC) or under another file name.  

Print Prints image file to system default printer 
Cut Cuts selected area/characters (area must be selected) 
Copy Copies selected area into clipboard (area must be selected) 
Paste (No longer used.) Edit > Paste New Image instead. 
PC Use PC filesystem 
Local Use OPTIX Local Filesystem 
Server Use OPTIX Server filesystem 
Logoff Logs off server (if logged on). 
Screens Toggles screen display.  

 
The Optix Functions Window can be customized by any user to contain 
commonly-used Optix commands, such as ‘Scan Image’. 
Functions 
Modification 

Action 

Into Functions  type Ctrl+Shift and select the command from an Optix menu   
Out from 
Functions 

type Ctrl+Shift and choose to delete the command.  

 

View > Links  

 

 

View > Status Bar 
 

Label  Information
(Explanation) Text explaining item cursor is floating over.  
Operation Duration of last retrieval from server 
Display Duration of decompression of last image from server.  

Displays all file & Web links to active file.  
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 Active Window Options 

Image: Measurements, Annotations, Alerts 
Text Ruler 
Collection Large Thumbnails, Small Thumbnails, List 

Commands & Keystrokes 
GENERAL KEYS 

  Key Action 
Alt Activate Menu Bar 
F10 Activate Menu Bar 
Esc Cancel 
Alt + Esc Display next window 
Alt + Tab Display next application 

TOOLS MENU 
 Keys Action 

CTRL + I scan an Image 
CTRL + D scans a Document 
 

IMAGE MENU (Image Window – right mouse button) 
  Keys Action

CTRL + 1 Rotates 180 degrees 
CTRL + L Rotate Left 
CTRL + R Rotate Right 
CTRL + F Fonts (for Annotations)  

 

FILE MENU 
Menu keystroke commands can be activated by first invoking the menu, then 
pressing the key for the command. For example, ALT-F brings up the File menu. 
Press the underlined letter in a menu command to activate that command. 

  Keys Action
CTRL + N creates a New image file 
CTRL + O Opens a file/Starts a Query for a file  
CTRL + F4 Closes active Window 
CTRL + S Saves/Stores a file 
CTRL + P Prints a file 

 

TEXT MENU (Text Window –  right mouse button) 
  Keys Action

CTRL + F Fonts 
CTRL + J Show Text Search Hits 
 

COLLECTION MENU (Collection Window –  right mouse button)  

EDIT MENU 
 

(no keystroke command activation) 
Keys Action 
CTRL + Z Undoes last action 
  Alt + Backspace Undo 
CTRL + Y Redoes last action 
  CTRL+ DELETE Redo 
CTRL + X Cuts a selected area from an image 
  SHIFT+DELETE Cut 
CTRL + C Copies your selected area or item 
  CTRL+INSERT Copy 
CTRL + V Pastes what you’ve cut/copied 
  SHIFT+INSERT Paste 
DELETE KEY Clears selected area 
CTRL + A Selects All of the active image display  

 

HELP OPTIONS 
 Keys Action 

F1  Help
  SHIFT-F1  Contextual Help
 

PRINTING 
 Object Command  Action

IMAGE, TEXT or 
COLLECTION  

File Print ( CTRL + P) Prints active window  

Hitlist  Hitlist menu - Print Item Prints selected item 
 Hitlist menu - Print Hitlist Prints Hitlist information 
 

 
VIEW MENU 
(No control keys activate commands) 
Commands in the central part of the View menu change as the active window 
changes.  
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SCANNING 

TOOLS  
Command Action
Scan Image  
   (CTRL + I) 

Scans single image file 

Scan Collection  
   (CTRL + D) 

Scans a collection 

Scanners Chooses Scanner/Scan Driver  
Batch Jobs Selects from batch jobs available on workstation 
Upload Batch Files Uploads from saved batch scan job file (file may be on CD) 
Remove Batch Files Removes uploaded batch file 
Forms Selects from form files available on file system 
Scripts Selects from scripts available on workstation. 
Options Sets default options for Optix workstation – next section  
 

TOOLS > OPTIONS 
GENERAL 
Section Controls Options for 
Startup Starting OPTIX – file open / query, startup file system  
Logon Connection time outs; Message of the Day options 
Paths Default paths to Optix Scripts, Scanner Drivers, Batch Job Files and 

Forms  
Windows Display windows (IMAGE, TEXT, COLLECTION) 
File Names Saving files – default file names generated automatically useful for 

batch and document scanning to assign unique file names rapidly. 
  File Name  
  Parameters 

Further values for generating automatic names.   

File Open Default Viewer; Revision Control  
Check Out Checking out files from an OPTIX file system 
Scanning Image Filters (patch cards, etc.); Auto-save during scanning; TWAIN 

setup 
 

FILE & LIST DISPLAY, SAVING AND PROCESSING  
Section Controls Options for 
Images Options for fast/slow/high quality image display 
  Annotations Options for saving annotations on an IMAGE 
  Display Image display windows 
  New Image New image default size and depth 
  Printing Image print options (full size, scale to page) 
  Transforms Image transformation options (de-skew, . . .) 
  Zooming Automatic zoom level settings 
Text Files Text File defaults for save type and display 
XML Files XML file display a 
Collections Collection file display and caching 
Forms Forms Processing control: form background and COLD 
Folders Folder default – no file name extensions displayed 
Index 
Screens 

Index screen tool tips, Automatic Indexing defaults 

Hitlists Hitlist and Queue List display defaults 
Worklists Process Instance, Worklist Refresh, Information Messages. 
  Notification Default ‘New Item in Worklist’ notification method. 
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